Stalled Novel Imports
Incident Report for Sudowrite
Resolved
Higher volumes of imports caused a backlog in the queue. We have updated our infrastructure to support this. Currently, imports are processing as expected, but we will continue to monitor.
Posted Sep 15, 2024 - 13:06 PDT
Investigating
We have seen reports of novel import stalling and never finishing. We are investigating.
Posted Sep 15, 2024 - 11:42 PDT
This incident affected: Sudowrite App.